Skip to main content
← All vulnerabilities
CVE-2025-13480

Incorrect authorization in Fudo Enterprise

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Fudo Enterprise in versions from 5.5.0 through 5.6.2 allows low privileged users to access certain administrator-only resources via improperly protected API endpoints. This includes sensitive information such as system logs and parts of system configuration settings. This vulnerability has been fixed in version 5.6.3

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Fudo Security Fudo Enterprise

    From 5.5.0 · through 5.6.2

References 3

fudosecurity.com

cert.pl

download.fudosecurity.com