Drupal core - Moderately critical - Information disclosure - SA-CORE-2025-008
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 10.4.9, 10.5.6, 11.1.9, 11.2.8, 7.103
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
Use of Web Browser Cache Containing Sensitive Information vulnerability in Drupal Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8, from 7.0 before 7.103.
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- Drupal Drupal core
From 8.0.0 · fixed in 10.4.9; From 10.5.0 · fixed in 10.5.6; From 11.0.0 · fixed in 11.1.9; From 11.2.0 · fixed in 11.2.8; From 7.0 · through 7.103
- drupal/corePackagist
From 8.0.0 · fixed in 10.4.9; From 10.5.0 · fixed in 10.5.6; From 11.0.0 · fixed in 11.1.9; From 11.2.0 · fixed in 11.2.8
- drupal/corePackagist
From 8.0.0 · fixed in 10.4.9
- drupal/corePackagist
From 10.5.0 · fixed in 10.5.6
- drupal/corePackagist
From 11.0.0 · fixed in 11.1.9
- drupal/corePackagist
From 11.2.0 · fixed in 11.2.8
- drupal/corePackagist
From 7.0 · fixed in 7.103