Skip to main content
← All vulnerabilities
CVE-2025-13082GHSA-H89P-5896-F4Q8BIT-DRUPAL-2025-13082DRUPAL-CORE-2025-007

Drupal core - Moderately critical - Defacement - SA-CORE-2025-007

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 10.4.9, 10.5.6, 11.1.9, 11.2.8
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

User Interface (UI) Misrepresentation of Critical Information vulnerability in Drupal Drupal core allows Content Spoofing.This issue affects Drupal core: from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Drupal Drupal core

    From 8.0.0 · fixed in 10.4.9; From 10.5.0 · fixed in 10.5.6; From 11.0.0 · fixed in 11.1.9; From 11.2.0 · fixed in 11.2.8

  • drupal/corePackagist

    From 8.0.0 · fixed in 10.4.9

  • drupal/corePackagist

    From 10.5.0 · fixed in 10.5.6

  • drupal/corePackagist

    From 11.0.0 · fixed in 11.1.9

  • drupal/corePackagist

    From 11.2.0 · fixed in 11.2.8

  • drupal/corePackagist

    From 8.0.0 · fixed in 10.4.9; From 10.5.0 · fixed in 10.5.6; From 11.0.0 · fixed in 11.1.9; From 11.2.0 · fixed in 11.2.8

References 1

drupal.org