Skip to main content
← All vulnerabilities
CVE-2025-12998GHSA-49QV-H8PM-73PF

Broken Authentication in extension “Modules” (modules)

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.3.11, 5.7.4, 6.4.2, 7.5.5
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: yes
  • Technical impact: partial

Summary

Improper Authentication vulnerability in TYPO3 Extension "Modules" codingms/modules.This issue affects Extension "Modules": before 4.3.11, from 5.0.0 before 5.7.4, from 6.0.0 before 6.4.2, from 7.0.0 before 7.5.5.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: partial

  3. Record last updated

Affected versions

  • codingms/modules

    fixed in 4.3.11; From 5.0.0 · fixed in 5.7.4; From 6.0.0 · fixed in 6.4.2; From 7.0.0 · fixed in 7.5.5

  • codingms/modulesPackagist

    fixed in 4.3.11

  • codingms/modulesPackagist

    From 5.0.0 · fixed in 5.7.4

  • codingms/modulesPackagist

    From 7.0.0 · fixed in 7.5.5

  • codingms/modulesPackagist

    From 6.0.0 · fixed in 6.4.2

References 1

typo3.org