Skip to main content
← All vulnerabilities
CVE-2024-56196

Apache Traffic Server: ACL is not fully compatible with older versions

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 10.0.4, which fixes the issue.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Apache Software Foundation Apache Traffic Server

    From 10.0.0 · through 10.0.3

References 1

lists.apache.org