Skip to main content
← All vulnerabilities
CVE-2024-56195

Apache Traffic Server: Intercept plugins are not access controlled

Published
Last modified
published
Not listed in CISA KEV
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Apache Software Foundation Apache Traffic Server

    From 9.2.0 · through 9.2.8; From 10.0.0 · through 10.0.3

References 1

lists.apache.org