Skip to main content
← All vulnerabilities
CVE-2024-55634GHSA-7CWC-FJQM-8VH8BIT-DRUPAL-2024-55634DRUPAL-CORE-2024-004

Drupal core - Moderately critical - Access bypass - SA-CORE-2024-004

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 10.2.11, 10.3.9, 11.0.8
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

A vulnerability in Drupal Core allows Privilege Escalation.This issue affects Drupal Core: from 8.0.0 before 10.2.11, from 10.3.0 before 10.3.9, from 11.0.0 before 11.0.8.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • Drupal Drupal Core

    From 8.0.0 · fixed in 10.2.11; From 10.3.0 · fixed in 10.3.9; From 11.0.0 · fixed in 11.0.8

  • drupal/corePackagist

    From 8.0.0 · fixed in 10.2.11

  • drupal/corePackagist

    From 10.3.0 · fixed in 10.3.9

  • drupal/corePackagist

    From 11.0.0 · fixed in 11.0.8

  • drupal/core-recommendedPackagist

    From 8.0.0 · fixed in 10.2.11

  • drupal/core-recommendedPackagist

    From 10.3.0 · fixed in 10.3.9

  • drupal/core-recommendedPackagist

    From 11.0.0 · fixed in 11.0.8

  • drupal/drupalPackagist

    From 8.0.0 · fixed in 10.2.11

  • drupal/drupalPackagist

    From 10.3.0 · fixed in 10.3.9

  • drupal/drupalPackagist

    From 11.0.0 · fixed in 11.0.8

  • drupal/corePackagist

    From 8.0.0 · fixed in 10.2.11; From 10.3.0 · fixed in 10.3.9; From 11.0.0 · fixed in 11.0.8

References 1

drupal.org