Skip to main content
← All vulnerabilities
CVE-2024-45965GHSA-MRW8-5368-PHM3

Contao before 5.5.6 allows XSS via an SVG document.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 4.13.54, 5.3.30, 5.5.6
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: poc
  • Automatable: no
  • Technical impact: partial

Summary

Contao before 5.5.6 allows XSS via an SVG document. This affects (in contao/core-bundle in Composer) 4.x before 4.13.54, 5.0.x through 5.3.x before 5.3.30, and 5.4.x and 5.5..x before 5.5.6.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: poc · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Contao Contao

    From 4.0.0 · fixed in 4.13.54; From 5.0.0 · fixed in 5.3.30; From 5.4.0 · fixed in 5.5.6

References 2

grimthereaperteam.medium.com

contao.org