CVE-2024-39418GHSA-GVGF-PVH5-VJH4
Adobe Commerce | Improper Authorization (CWE-285)
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.4.7-p2, 2.4.6-p7, 2.4.5-p9, 2.4.4-p10
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
CISA's decision points: whether it is exploited, whether attacks can be automated, and how much control an attacker gets. Assessed (SSVC 2.0.3).What do these mean? →
- Exploitation: none
- Automatable: no
- Technical impact: total
Summary
Adobe Commerce versions 2.4.7-p1, 2.4.6-p6, 2.4.5-p8, 2.4.4-p9 and earlier are affected by an Improper Authorization vulnerability that could result in a Security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures to view and edit low-sensitivity information. Exploitation of this issue does not require user interaction.
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: total
- Record last updated
Affected versions
- Adobe Adobe Commerce
through 2.4.4-p9
- magento/project-community-editionPackagist
through 2.0.2
- magento/community-editionPackagist
From 2.4.7-beta1 · fixed in 2.4.7-p2
- magento/community-editionPackagist
From 2.4.6-p1 · fixed in 2.4.6-p7
- magento/community-editionPackagist
From 2.4.5-p1 · fixed in 2.4.5-p9
- magento/community-editionPackagist
From 2.4.4-p1 · fixed in 2.4.4-p10
- magento/community-editionPackagist
2.4.7
- magento/community-editionPackagist
2.4.6
- magento/community-editionPackagist
2.4.5
- magento/community-editionPackagist
2.4.4