Skip to main content
← All vulnerabilities
CVE-2024-13273DRUPAL-CONTRIB-2024-037

Open Social - Moderately critical - Cross Site Scripting, Denial of Service - SA-CONTRIB-2024-037

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 12.3.8, 12.4.5
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Open Social allows Cross-Site Scripting (XSS).This issue affects Open Social: from 0.0.0 before 12.3.8, from 12.4.0 before 12.4.5, from 13.0.0 before 13.0.0-alpha11.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Drupal Open Social

    From 0.0.0 · fixed in 12.3.8; From 12.4.0 · fixed in 12.4.5

References 1

drupal.org